AWG, AWX, AWS transactions maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 10:53 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2022 - 10:08 UTC
This incident affected: Crypto Withdrawals (AWX, AWS (Polygon), AWG (Polygon)) and Crypto Deposits (AWS (Polygon), AWG (Polygon), AWX).