We are experiencing mild issues with WebSocket API notifications
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 13:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 13:37 UTC
Investigating
Some customers might experience WebSocket notifications delays, please keep this in mind while trading via API.
Posted Feb 22, 2021 - 12:44 UTC
This incident affected: API.