Crypto Transactions Under Maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 16:35 UTC
Update
ETA 3h
Posted Dec 04, 2019 - 11:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2019 - 09:47 UTC
Identified
ETA 4h30m
Posted Dec 04, 2019 - 09:46 UTC
This incident affected: Crypto Deposits (ETH, TRX, GUSD, USDT) and Crypto Withdrawals (ETH, TRX, GUSD, USDT).