SEPA withdrawals unavailable
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 18, 2019 - 09:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 16, 2019 - 14:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 27, 2018 - 00:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 11, 2018 - 13:21 UTC
Identified
We are now working on this issue
Posted 5 months ago. Oct 19, 2018 - 10:42 UTC
This incident affected: SEPA withdrawals.