CEX.IO Spot and Margin Trading - Reporting data maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 12:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 11:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 10:05 UTC
This incident affected: CEX.IO Margin Trading (Reports) and CEX.IO Spot Trading (Reports).