CEX.IO system maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2025 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2025 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2025 - 12:04 UTC
This incident affected: CEX.IO Spot Trading (Trading), CEX.IO Margin Trading (Trading), Uptime (Website availability, All fiat and crypto transactions), and Mobile Application, CEX.IO Wallet, CEX.IO Prime.