LUNC deposits maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 18:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 19:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 17:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 17:33 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 15:58 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 18:36 UTC
This incident affected: Crypto Deposits (LUNC) and Crypto Withdrawals (LUNC).