ERC-20 transactions are currently under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 20:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2020 - 19:35 UTC
This incident affected: Crypto Deposits (ETH, TRX, USDT, USDC) and Crypto Withdrawals (ETH, TRX, USDT, USDC).