XLM withdrawals/deposits under maintenance due to Stellar network upgrade
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 15:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2019 - 18:02 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2019 - 16:46 UTC
This incident affected: Crypto Withdrawals (XLM) and Crypto Deposits (XLM).