CEX.IO is under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 09:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2020 - 09:21 UTC
This incident affected: Uptime (Registrations, Help Center, Login, Website availability, Email Delivery, Customer Support, Trade Page, Buy/Sell page, Verification, Affiliate program), Crypto Withdrawals (BTC, LTC, ETH, XRP, XLM, BCH, MHC, ZEC, BTG, TRX, BTT, ONT, ONG, GUSD, OMG, USDT, ADA, NEO, GAS, USDC, ATOM, Chain Link (LINK), MATIC, WABI), Crypto Deposits (BTC, LTC, ETH, XRP, XLM, BCH, MHC, BTG, TRX, BTT, DASH, ONT, ONG, GUSD, OMG, USDT, ADA, NEO, GAS, ATOM, USDC, Chain Link (LINK), MATIC, WABI), Fiat (Card Deposits, Card Withdrawals, International Bank Transfer (Deposit), International Bank Transfer (Withdrawal), Domestic Bank Transfer (Deposit), Domestic Bank Transfer (Withdrawal)), 2-Factor Authentication (SMS), CEX.IO BROKER (Trading terminal, Account management, Deposits, Withdrawals), and API, Mobile Application.