CEX.IO under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 14:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 13:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 13:54 UTC
This incident affected: Uptime (Registrations, Login, Website availability, Email Delivery, Trade Page, Buy/Sell page, Verification, Affiliate program), Crypto Withdrawals (BTC, LTC, ETH, XRP, XLM, BCH, MHC, ZEC, BTG, TRX, BTT, ONT, ONG, GUSD, OMG, USDT, ADA, NEO, GAS, USDC, ATOM, Chain Link (LINK), MATIC, WABI), Crypto Deposits (BTC, LTC, ETH, XRP, XLM, BCH, MHC, BTG, TRX, BTT, DASH, ONT, ONG, GUSD, OMG, USDT, ADA, NEO, GAS, ATOM, USDC, Chain Link (LINK), MATIC, WABI), Fiat (Card Deposits, Card Withdrawals, International Bank Transfer (Deposit), International Bank Transfer (Withdrawal), Domestic Bank Transfer (Deposit), Domestic Bank Transfer (Withdrawal)), CEX.IO BROKER (Trading terminal, Account management, Deposits, Withdrawals), and API, Mobile Application.