ERC-20 transactions are under maintenance [ETA - 2 hours]
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 12:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 09:03 UTC
This incident affected: Crypto Deposits (ETH, TRX, USDT, USDC) and Crypto Withdrawals (ETH, TRX, USDT, USDC).