ERC-20 tokens/ETH deposits and withdrawals are under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 16:33 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 15:55 UTC
This incident affected: Crypto Withdrawals (ETH, ERC-20 tokens) and Crypto Deposits (ETH, ERC-20 tokens).