QRDO:USD, MERC:USD - Limit-only mode

Incident Report for CEX.IO

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 12:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 11:50 UTC

Update

Liquidity for trading pairs TXAG-USD and TXAU-USD has improved.
Posted Aug 28, 2023 - 09:55 UTC

Update

We are continuing to investigate this issue.
Posted Jul 24, 2023 - 10:28 UTC

Update

We are continuing to investigate this issue.
Posted Jul 21, 2023 - 17:01 UTC

Investigating

We are currently investigating this issue.
Posted Jul 21, 2023 - 17:00 UTC
This incident affected: CEX.IO Spot Trading (Trading).