COTI transactions maintenance

Incident Report for CEX.IO

Resolved

We are proceeding to the “trade only” option due to the liquidity provider’s possibilities. The transfer process will take several working days.
Posted Mar 26, 2026 - 16:45 UTC

Investigating

We are currently investigating this issue.
Posted Oct 14, 2025 - 15:34 UTC