ETH deposits/withdrawals are unavailable
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 05:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2019 - 02:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2019 - 02:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2019 - 02:03 UTC
This incident affected: Crypto Deposits (ETH) and Crypto Withdrawals (ETH).