SMS/Phone Code Delivery Unstable
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 04, 2018 - 14:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 04, 2018 - 14:40 UTC
Identified
We Kindly Recommend a Phone/Call Option Instead Of SMS
Posted 4 months ago. Aug 03, 2018 - 19:42 UTC
Investigating
We are now working on this issue
Posted 4 months ago. Aug 03, 2018 - 18:58 UTC
This incident affected: Account access.