KNCv2 status on CEX.IO
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 15:44 UTC
Identified
Currently, we don’t support deposits for Kyber Network (KNC) v2.

Any deposit of KNC v2 will not be credited until we have migrated all KNC v1 (KNCL) over to KNC v2. Until that time, we’ll continue crediting KNC v1 deposits.

Scheduled migration to KNC v2: June 11 at 14:00 UTC.
After it's complete, we’ll support only KNC v2.
More info on our Help Center.
Posted Jun 09, 2021 - 09:18 UTC