CEX.IO Under Maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 11:38 UTC
Investigating
We are currently investigating this issue.
Posted Dec 26, 2019 - 11:13 UTC
This incident affected: Fiat (Card Deposits, Card Withdrawals, International Bank Transfer (Deposit), International Bank Transfer (Withdrawal), Domestic Bank Transfer (Deposit), Domestic Bank Transfer (Withdrawal)), Crypto Deposits (BTC, LTC, ETH, XRP, XLM, BCH, MHC, BTG, TRX, BTT, DASH, ONT, ONG, GUSD, OMG, USDT, ADA), Uptime (Registrations, Help Center, Login, Website availability, Email Delivery, Customer Support, Trade Page, Buy/Sell page, Verification, Affiliate program), Crypto Withdrawals (BTC, LTC, ETH, XRP, XLM, BCH, MHC, ZEC, BTG, TRX, BTT, ONT, ONG, GUSD, OMG, USDT, ADA), 2-Factor Authentication (SMS), and CEX.IO BROKER (Trading terminal, Account management, Deposits, Withdrawals).