ZEC deposits under unexpected maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Feb 17, 2019 - 17:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2019 - 15:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2019 - 15:03 UTC
Update
ZEC Withdrawals are fixed. Deposits are still unstable, we are working to get this issue resolved
Posted Feb 08, 2019 - 14:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2019 - 05:33 UTC
This incident affected: Crypto Deposits (LTC, ETH).