SOL transactions maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 06:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2023 - 06:12 UTC
This incident affected: Crypto Deposits (SOL) and Crypto Withdrawals (SOL).