XLM Transactions are under maintenance
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 10, 2018 - 18:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 10, 2018 - 17:27 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Dec 10, 2018 - 17:24 UTC
This incident affected: Crypto Withdrawals and Crypto Deposits.