ZIL, GZIL, XSGD, and ZWAP transactions are under maintenance due to Zilliqa network issues
Incident Report for CEX.IO
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 14:41 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2021 - 13:44 UTC
This incident affected: Crypto Withdrawals (ZIL, GZIL, ZWAP, XSGD) and Crypto Deposits (ZIL, GZIL, ZWAP, XSGD).